Seguir

¿Cuáles son los navegadores compatibles para Slidely?

En este momento, los servicios de Slidely son totalmente compatibles con los siguientes navegadores:

  • Chrome 18 y hasta 
  • Firefox 18 en adelante 
  • Explorer 8 y hasta 
  • Safari 6 y hasta 

Tenga en cuenta que el uso de otro navegador, no mencionados anteriormente, puede dar lugar a varios problemas durante el uso Slidely y por lo tanto se recomienda encarecidamente actualizar su navegador.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 6 de 6
¿Tiene más preguntas? Enviar una solicitud

Comentarios

Tecnología de Zendesk